Beta rev3 270 probleme

  • mach mal alles richtig sauber, auch die Schwimmerkammerbelüftung....


    Was soll der Lappen da drin? Ist die Nadel OK ?

    Werde ich machen :thumbup: habe die feder zu hause gelassen und nur ein stück papier dazwischen geschoben das der schieber nicht rauf und runter klappert, ja die nadel müsste oke sein


    Habe den vorbesitzer geschrieben, er hat die öffnung oben verschlossen weil der vergaser geronnen ist? Gehört die öffnung wieder auf oder ist egal wenn sie geschlossen ist?

  • … möglich, dass die Ursache deiner Probleme elektrisch ist, aber der Vergaser ist so auch nicht ok …


    … du schreibst, dass der Schwimmerstand eingestellt wurde, und gleichzeitig, dass der Vergaser überläuft und deshalb die Entlüftung verschlossen wurde. Das Verschliessen der Entlüftung ist keine Lösung. Die Entlüftung ist wichtig.


    … du schreibst, dass der Vergaser Ultraschall gereinigt wurde, entweder ist das lange her oder jemand hat vergessen dabei den Vergaser in den Ultraschallreiniger zu legen. Der Vergaser ist nicht sauber.


    Was noch nicht ganz klar ist… geht der Motor aus, wenn du in höheren Gängen Vollgas gibst (kalt oder warm) oder fängt er erst das Spinnen an, auch wenn er warm wird? Läuft er auch warm im Leerlauf gut?


    gP



    edit: es gibt die Entlüftungen der Schwimmerkammer (eine ist bei dir verschlossen) und es gibt einen Überlauf (unten an der Schwimmerkammer). Beide (bzw. alle drei Öffnungen) sollten offen sein.

  • Kleines update


    Habe heute den auspuff von innen gereinigt, dämmwolle war so gut wie keine mehr vorhanden

    Der mittelschalldämpfer sah gut aus, da war nichts zu wie ich manchmal gelesen habe das das der fall wäre


    Der vergaser bekam eine total reinigung, keine düse oder kanal war zu habe alles mit vergaserreiniger und druckluft durchgeblasen aber eine frage hätte ich zum schwümmer stand!


    Ich habe sowas noch nie gemacht aber laut meiner logik war der kleine stift was die benzineinfuhr regelt zu wenig geöffnet!?!?

    Der war im offenen zustand wenn der schwümmer ganz unten ist wirklich nur gaaanz minimal offen?? Kann sowas richtig sein?

    Könnte das schon vieleicht der fehler sein das der benzin reicht wenn man keine hohen touren fährt aber kaum dreht man voll am hahn geht sie aus?

    Habe deshalb die klappe ein wenig verstellt


    Die 3 fotos zeigen:

    -wie weit der stift vorher geöffnet war wenn der schwümmer ganz unten ist

    -nach meiner einstellung wenn der schwümmer ganz unten ist

    -wenn der stift ohne druck geschlossen ist


    Nach meiner einstellung müsste noch ein wenig spiel sein damit der schwümmer die kleine feder im verschlussstift hochdrücken kann


    Zudem hätte ich eine frage ob bei den langen stift in der mitte von der klappe der splint in der mitte so richtig ist?


    Danke

  • Das Schwimmernadelventil muss nicht weit offen sein, weil es einen relativ großen Konus hat und somit relativ viel Sprit durchlässt, wenn es öffnet.
    Schwieriger ist es, das zu zu bekommen, wenn die Kammer voll ist.
    Ich mach das bei meinen Vergasern so:
    durchsichtigen Schlauch auf den Ablass-Stutzen unten am Vergaser, den dann seitlich hochgebogen.
    Bei laufendem Motor (Maschine senkrecht stellen) öffne ich dann die Ablass-Schraube und achte drauf, wie hoch der Pegel im Schlauch steigt.
    Den stelle ich dann so ein, dass der Pegel in etwa an der Fuge zwischen Vergasergehäuse und Schwimmerkammer liegt - ist aber je nach Gasermodell unterschiedlich.
    Natüröoch bedeutet das, dass ich die Schwimmerkammer ein paarmal abschrauben muss und die Feder nachbiegen, bis es passt.

    Fred

  • ... hau dat ding in Schrotttonnne ... diese rumbastelei machen die , die auf ebay schreiben ... läuft ... fährt ... bremst ... äh ...Vergaser musste mal ... eingestellt werden ... aber sonst super .. :sleeping:


    ... die Tips die du bekommen hast ... äh ... sind schon ok ... aber dann muss man ein bisschen in der Materie drin sein ... sonst wird dat nix ...

    ... und je öfter du den vorbesitzer befrag'st ...war dat so oder so ... des so verwirrter wird das ... für dich ...

  • Mikuni pinkeln gerne im Stand los. Machen sie einfach mal irgendwann, wenn du den Hahn nicht zudrehst. Dann musst du mit Choke circa 30 mal treten, bis sie angeht.

    Funktionell falsch ist der verbogene Stift für die Schwimmerplatte nicht, aber eigentlich ist der gerade und hält alleine durch die Rändelung.

    Mit dem Keihin hat sie deutlich bessere Leistung, und ob du was umdüsen must hängt auch von der Meeresshöhe bei euch ab. Die Düsengrößen für den Mikuni findest du ja im Handbuch.

    Um die Zündungsteile zu testen kannst du sie auch mit einem Fön warm machen und einzelne Kabel durchmessen. Geht der Ohmwert deutlich hoch oder runter hast du dort ein Problem.

    Und wenn die Rev im halbwarmen Zustand gut im Leerlauf war, kann das nicht der Vergaser sein. Mache in jedem Fall den Luftfilterkasten sauber. Wenn du da unten in die Beule reinleuchtest, wirst du mit Sicherheit Sand sehen.

    Für den Keihin benötigst du übrigens einen anderen Ansauggummi.


    https://www.ebay.co.uk/itm/162…e8fbd2:g:fgcAAOSw6DtYUrZb


    Der ist auch oft kaputt:


    https://www.ebay.co.uk/itm/184…1f8cdf:g:Gi0AAOxyUXVRB9Yr


    Und dann klebt ja gerne die Kupplung, wenn die Karre kalt ist. Deswegen nutzt man


    https://www.greenlandmx.de/de/…1f9wyvEAQYASABEgI0aPD_BwE


    Und wenn das Getriebeöl weißlich ist, dann schreibe hier nochmal.

  • der Vergaser ist nicht mehr der Jüngste und wer weiß wer alles dran schon rum gedoktort hat. Ich hatte auch mal ein Problemvergaser, ich habe mich dann von den alten Füchsen beraten lassen und mit dem neuen Vergaser von Stein/Dinse war das Thema erledigt.

  • Der Thread wird gerade mal wieder etwas eigenartig. Trotzdem hier noch paar Links:

    Bei Stein Dinse bekommst du nur Dellorto-Vergaser, Keihin bei http://keihin-con.com und Mikuni gibt es bei https://mikuni-topham.de/

    Plug and Play bekommst du bei Ebay.



    Laut Handbuch sollte das Messingplättchen (an dem die Schwimmernadel hängt) parallel zum Gehäuse sein. Deine Vermutung mit der zu geringen Öffnung geht schon in die richtige Richtung: der Schwimmerstand wird manchmal niedriger eingestellt um das Überlaufen zu verhindern, aber bei zu geringen Schwimmerstand magert der Motor unter Last ab. Also erstmal hoch damit, das Nadelventil geht dann auch nicht so viel weiter auf, aber es ist mehr Sprit in der Kammer. Um das Überlaufen kannst du dich später kümmern, wenn das Ding wieder läuft.


    Bei der verbogenen Achse solltest du prüfen, ob das Messingplättchen an dem die Schwimmernadel hängt sich auch mit angebauter Schwimmerkammer bewegen kann oder hier etwas klemmt.


    Hier ein paar Tipps für den Mikuni (ähnliches gibt es auch für den Keihin) bzgl Überlaufen.

    http://trialsport.com.au/beta/Manuals/mikuni/

    trialsport.com.au/beta/Manuals/mikuni/Mikuni.pdf


    Die Revs und frühen Evos mit Keihin sind anfangs auch gerne übergelaufen.

    Viele Trialer laufen gerne über, es merkt nur keiner wenn der Überlaufschlauch geschickt verlegt wurde.


    Du bekommst das hin!


    gP

  • ... dat sind keine "Überlaufschläuche " ... das ist die Schwimmkammerbelüftung ... da wurden Schläuche raufgesteckt für den Fall wenn da mal

    ... Kraftstoff austritt ... durch ein technischen Defekt am Vergaser ... oder beim fahren über "schlechte Wege "der nicht über den "heißen " ... ...Motor läuft und dir die Kiste abfackelt ...

    ... äh ... jo :saint:

  • So heute ging es ein wenig weiter ^^

    Bin mit dem undichten hinterrad zur motorrad werkstatt dass er mir es wieder abdichtet.. Er meinte nur das es nur eine frage der zeit wäre bis es wieder undicht wird besser wäre so ein notfall mittel reinzuspritzen bei nem platten oder so damit es wieder dicht wird


    Den mikuni vergaser mit selber eingestelltem schwümmer bei der benzinleitung angeschlossen um zu sehen ob er schließt oder überläuft, passt alles bin zufrieden für das erste mal selber einstellen :thumbsup:


    Den kill schalter kontrolliert, knapp auf der höhe vom lenkkopf ist die isolierung vom kabal kaputt, glaube aber nicht dass das problem war und er auf masse ging, wird aber neu verlötet und isoliert


    Den zündfunken kontrolliert, ist eigentlich meiner meinung nach nicht schlecht,

    In der mitte schön hell aber ausen bläulich passt das so? Wenn ich ihn von masse ein paar mm weg halte springt er auch schön rüber


    Hat die beta rev3 eigentlich auch einen schutzschalter gegen überhitzung?

    Das kühlmittel ist schon recht tief..

    Vlt könnte das auch was zu sagen haben..

    Habe deswegen auch heute motul motocool hybrid tech gekauft

  • Servus,

    beim Reifen würde ich eher einen Schlauch montieren. (Aber erstmal sollte der Motor richtig laufen.) Schau mal, was Beta bei Kühlflüssigkeit vorschreibt. Auf alle Fälle kein normales Wasser nachfüllen.

    Hast Du im kalten Zustand den Funken geprüft, oder erst dann, wenn sie immer ausgeht? Da wäre es interessant zu sehen , wie der Funke ausschaut. Funke sollte kräftig gelb sein.

    VG

  • Bin mit dem undichten hinterrad zur motorrad werkstatt dass er mir es wieder abdichtet.. Er meinte nur das es nur eine frage der zeit wäre bis es wieder undicht wird besser wäre so ein notfall mittel reinzuspritzen bei nem platten oder so damit es wieder dicht wird

    Davon rate ich Dir ab. Ich habe das einmal bei ner Panne unterwegs reingemacht, hinterher war die ganze Felge mit dem Zeugs versaut, den Reifen habe ich in Stücken runtergeschnitten, weil er quasi mit der Felge verklebt war.
    Wenn, dann würde ich ganz einfach einen Schlauch einziehen und gut ist.

    Bei meinen Fantics (BJ '87, 95, 96, 97) habe ich ganz normale Speichenräder - also keine mit Steg. Da liegt einfach nur so ein Gummiband drin, bei mir halten die Räder den Druck ohne Probleme. Ich wechsle die Reifen so alle 2-3 Jahre, zwischendurch passe ich den Druck natürlich mal an den Untergrund an, aber dass ich mal nachpumpen musste, weil er platt war, das hatte ich noch nie.

    https://bmz-equipements.fr/625…re-tubless-avec-valve.jpg

    Fred

  • Servus,

    beim Reifen würde ich eher einen Schlauch montieren. (Aber erstmal sollte der Motor richtig laufen.) Schau mal, was Beta bei Kühlflüssigkeit vorschreibt. Auf alle Fälle kein normales Wasser nachfüllen.

    Hast Du im kalten Zustand den Funken geprüft, oder erst dann, wenn sie immer ausgeht? Da wäre es interessant zu sehen , wie der Funke ausschaut. Funke sollte kräftig gelb sein.

    VG

    Das kühlwasser nüsste passen :thumbup:

    Ja habe den funken nur im kalten zustand kontrolliert da der rest wie auspuff usw noch demontiert ist


    Wird aber im warmen zustand nochmal kontrolliert wenn das bike wieder zusammengebaut ist und ich wieder fitt bin

    Danke👍