Beta rev3 270 probleme

  • Erstmal hallo an alle!


    Mein bruder hat eine beta rev3 270 bj 2007, die aber leider nicht rund läuft..

    Nicht nur bei ihm sonden auch schon bei dem vorbesitzer (kenne diesen)

    Dieser vorbesitzer hat diese trial schon vor langer zeit gebrucht gekauft deshalb weis ich leider nicht ob was verändert wurde oder nicht... Kenne mich da zu wenig aus


    Mein bruder hat sich die beta vor 2 jahren 1mal ausgeliehen und bei nem sturz gingen einige plastik teile kapput und er hat sie ihm dann aubgekauft.. (fragt nicht mich wieso man hätte alles reparieren können aber naja) seid dem ist er damit nur 2 mal gefahren den rest der zeit stand sie nur in der garage aber jetzt möchte ich sie wieder fitt machen!


    Hatte gestern meine erste probefahrt und das problem ist folgende... Untenrum läuft sie relativ gut (nach meinem gefühl, hatte nie eine trial war immer supersportler fahrer) aber kaum wenn ich gerade aus auf einem geraden waldweg den hahn voll aufziehe und hoch geschalten habe 3-4 gänge ging sie auf einmal aus..

    Der vorbesitzer sagt ähnliches, untenrum alles supper aber kaum dreht man sie weit hoch bricht das drehzahlband ein..


    Beim vorbesitzer wurde der schwimmer eingestellt + der vergaser bekam eine ultraschall reinigung (wie gut und wer das gemacht hat weis ich leider nicht)


    Habe mich vorher ein wenig eingelesen aber leider findet man zu diesem model nicht relativ viel..

    Habe die beta gestern noch ein wenig zerlegt:


    -habe kontrolliert ob die tankentlüftung verschlossen ist, könnte ansonsten ja ein unterdruck enstehen.. Aber nein war alles frei


    -die membranen sehen auch supper aus


    -passt eine 150 hauptdüse bei diesem modell?


    -welcher mikuni vergaser ist das eigentlich? Steht leider nichts drauf


    -der komplette krümmer bis zum mittelschalldämpfer ist mit hitzeschutzband umhüllt,dieses besser entfernen? Habe immer nur gehört dass man damit einen hitzestau bekommt und der motor zu heiß wird?


    -zudem ist mir bei der ersten wäsche aufgefallen dass sie leicht beim hinterrad bei den speichen eingengen luft verliert..

    Wie kann man so was reparieren? Selber möglich oder lieber machen lassen?


    Ich weis ist wie immer glaskugel schauen aber vieleicht hat jemand einen tipp für mich was das problem sein könnte...

    Lg :thumbsup:

  • Habe den vorbesitzer gerade geachrieben, am anfang ist nur die drehzahl eingebrochen aber der motor lief noch, aber nach einer zeit mit diesem problem ist auch der motor abgestorben


    Zündkerze wurde von ihm gewechselt aber kein unterschied


    Gemisch 1:50


    Den krümmer habe ich demontiert und wollte ihn ausbrennen, glaube aber nicht dass er so versopft war

  • Meine probefahrt war dafür zu kurz das zu beurteilen


    So viel er sich erinnern kann geht sie auch aus nur wenn sie warm ist hat er mir gerade gedagt, also ist das eine heiße spur von euch supper danke :thumbup: :thumbup:

    Er hilft mir das wochenende den zündfunke zu kontrollieren (bin leider nicht so vom fach)


    Zum krümmer, würdet ihr das hitzeschutz band entfernen wegen hitzestau oder unbegründete sorgen?


    Habe gedacht vorher noch den krümmer mit benzin oder spiritus auszubrennen und dann alles wieder zusammen zu bauen und den funken kontrollieren

  • Den Stator zu prüfen ist am einfachsten, wenn man probehalber mal einen andern einbaut, aber woher einen nehmen…


    Vorher würde ich die Sprit-Zufuhr nochmal genau prüfen. Könnte auch zuwenig Sprit unter Belastung sein. Läuft wirklich genug Sprit nach, also bis in die Schwimmerkammer? Benzinfilter getauscht?


    Der Vergaser ist ein Mikuni VM26/208 mit Standartbedüsung Hauptdüse 150 , Leerlaufdüse 30. Gemisch nicht fetter als 1,5 % d.h. 1/66. Das Hitzeschutzband gehört weg. Das Hinterrad kann man dicht bekommen, allerdings ist die Montage des Dichtbands nicht ganz ohne, da braucht man viel Geduld und Spucke.


    Viel Erfolg

    Peter

  • High

    hatte auch dieses Model von 2003

    Das HiRad ist denke ich keine Schlauchlos Felge

    War bei meiner auch das der Vorbesitzer immer Luft Verlust hatte.

    Schlauch rein = Problem gelöst

    Zum ausgehen vermute ich auch Zündprobleme

    oder Spritproblem wenn es nur bei Vollgas entsteht.

    Im Stand läuft die auch wenn sie warm bzw richtig Heiß gelaufen ist ?

    Auf Betabikes.de kannst du dir das whb downloaden

    Viel Erfolg

    Gruß Rainer

  • Herzlichen dank an alle für die hilfreichen antworten!!!! Spritleitung müsste frei sein bei der ersten untersuchung aber gehe alles noch mal durch von anfang an :thumbup:


    Schwümmer ist schon einer habe nur ein foto gemacht wegen der düse, wollte den vergaser nochmal gründlich mit vergaser reiniger putzen


    bikestyle hätte eine frage bezüglich zündfunke kontrollieren wenn sie ausgeht?

    Wie geht man sowas an? Kenne nur den vorgang wenn man die zündkerze entfernt auf dem stecker steckt und gegen masse hält, antreten und kontrollieren ob ein funke da ist

    Du meinst sicher etwas anderes?


    guzzigas kann man irgentwie feststellen ob die cdi defekt ist oder gibt es nur plan b, eine kaufen und hoffen dass es das problem ist?


    Lg

  • Strontz danke für die antwort!

    Hanbe leider nicht lange getestet da ich vermutet habe dass es ein vergaser/düsen problem ist..

    Werde alles wieder zusammen bauen und dann genauer testen


    Habe vor tagen schon das handbuch runtergeladen aber leider fehlen da unzählige seiten, zu sehen sind nur standart sachen wie ölwechsel usw.

    Whb finde ich leider keines

  • Hoila- suche eine dunkle Ecke für die Kerze und mache es genau so. Einen schwachen Funken merkt man aber auch, wenn man direkt an den Draht fasst und runterkickt. <X Manchmal ist auch irgendwo ein Draht abgescheuert oder die Stecker korrodiert. Dazu passt aber dein Fehlebild nicht wirklich. Ich würde mir die Teile gebraucht in UK besorgen, dort schlachten viele ihre bikes auf ebay.co.uk. Elektrex Ignition hatte lange einen Generator für 80 neu, der ist aber momentan nicht lieferbar.

    Frag Fantic 340, der kennt viele auf der Insel. Manche lassen auch neu wickeln in UK. CDI ist natürlich auch möglich aber eher unwahrscheinlich. Dann eher die Zündspule. Letztlich kannst du nur mit dem OHM Meter :/ messen, aber dazu habe ich keine Daten. Melden sich aber bestimmt ein paar Fachmänner hier, wenn du da Hilfe brauchst. Ich denke der Schaltplan ist hier im Forum zu finden.

    Von wo bist du denn... hab Verwandte bei Klausen...

  • Servus Michael,

    kennst Du jemand, der die gleiche Beta hat, dann kannst die CDI mal tauschen. Ob man was messen kann, weiß ich leider auch nicht. Wir hatten damals das Glück, das ein identisches Moped vor Ort war. Kaufen wäre die letzte Option, ist sicher nicht günstig.

    Frag doch mal bei einem Trial-Verein nach, ob dort eine 270er rev fährt.

    VG

  • ist die kleine Leerlaufdüse (unten im tiefen Loch... ) richtig sauber?

    Rausdrehen und mit einem Drahtbürsten-Haar durchreiben/säubern.


    Wo ist der Choke Hebel? Nicht, das der Stift ständig hochgezogen ist...


    Mach mal mehr Fotos vom Vergaser, andere Seiten und Restbauteile

  • Danke allen, ich komme aus meransen wäre sogar in der nähe von klausen


    Jemand der eine beta rev3 hat kenne ich leider nicht


    Arbeite in österreich finde daher leider nur das wochenende zeit zum schrauben wenn es zeitlich passt, werde jetzt so vorgehen alles sauber machen wie vergaser usw.

    Kabel und stecker prüffen, zündfunke testen


    Habe dank euch jetzt gute ansätze, möchte bevor ich jemanden in meiner nähe kontaktiere lieber nochmal alles selber genau durchtesten damit man vieleicht einige sachen schon im vorhinein ausschließen kann


    Werde berichten wie es läuft und ein paar anständige fotos machen wenn ich so weit bin

    Und vielen dank nochmal an alle!!!! :thumbsup:

  • Danke werde ich alles machen!


    Nein der choke hebel war unten


    Ich hoffe das ich die tage zeit finde wenn ich wieder zu hause bin dann mache ich ein paar gute fotos


    Danke und lg