Posts by Betarider94

    Servus,

    beim Reifen würde ich eher einen Schlauch montieren. (Aber erstmal sollte der Motor richtig laufen.) Schau mal, was Beta bei Kühlflüssigkeit vorschreibt. Auf alle Fälle kein normales Wasser nachfüllen.

    Hast Du im kalten Zustand den Funken geprüft, oder erst dann, wenn sie immer ausgeht? Da wäre es interessant zu sehen , wie der Funke ausschaut. Funke sollte kräftig gelb sein.

    VG

    Das kühlwasser nüsste passen :thumbup:

    Ja habe den funken nur im kalten zustand kontrolliert da der rest wie auspuff usw noch demontiert ist


    Wird aber im warmen zustand nochmal kontrolliert wenn das bike wieder zusammengebaut ist und ich wieder fitt bin

    Danke👍

    So heute ging es ein wenig weiter ^^

    Bin mit dem undichten hinterrad zur motorrad werkstatt dass er mir es wieder abdichtet.. Er meinte nur das es nur eine frage der zeit wäre bis es wieder undicht wird besser wäre so ein notfall mittel reinzuspritzen bei nem platten oder so damit es wieder dicht wird


    Den mikuni vergaser mit selber eingestelltem schwümmer bei der benzinleitung angeschlossen um zu sehen ob er schließt oder überläuft, passt alles bin zufrieden für das erste mal selber einstellen :thumbsup:


    Den kill schalter kontrolliert, knapp auf der höhe vom lenkkopf ist die isolierung vom kabal kaputt, glaube aber nicht dass das problem war und er auf masse ging, wird aber neu verlötet und isoliert


    Den zündfunken kontrolliert, ist eigentlich meiner meinung nach nicht schlecht,

    In der mitte schön hell aber ausen bläulich passt das so? Wenn ich ihn von masse ein paar mm weg halte springt er auch schön rüber


    Hat die beta rev3 eigentlich auch einen schutzschalter gegen überhitzung?

    Das kühlmittel ist schon recht tief..

    Vlt könnte das auch was zu sagen haben..

    Habe deswegen auch heute motul motocool hybrid tech gekauft

    Kleines update


    Habe heute den auspuff von innen gereinigt, dämmwolle war so gut wie keine mehr vorhanden

    Der mittelschalldämpfer sah gut aus, da war nichts zu wie ich manchmal gelesen habe das das der fall wäre


    Der vergaser bekam eine total reinigung, keine düse oder kanal war zu habe alles mit vergaserreiniger und druckluft durchgeblasen aber eine frage hätte ich zum schwümmer stand!


    Ich habe sowas noch nie gemacht aber laut meiner logik war der kleine stift was die benzineinfuhr regelt zu wenig geöffnet!?!?

    Der war im offenen zustand wenn der schwümmer ganz unten ist wirklich nur gaaanz minimal offen?? Kann sowas richtig sein?

    Könnte das schon vieleicht der fehler sein das der benzin reicht wenn man keine hohen touren fährt aber kaum dreht man voll am hahn geht sie aus?

    Habe deshalb die klappe ein wenig verstellt


    Die 3 fotos zeigen:

    -wie weit der stift vorher geöffnet war wenn der schwümmer ganz unten ist

    -nach meiner einstellung wenn der schwümmer ganz unten ist

    -wenn der stift ohne druck geschlossen ist


    Nach meiner einstellung müsste noch ein wenig spiel sein damit der schwümmer die kleine feder im verschlussstift hochdrücken kann


    Zudem hätte ich eine frage ob bei den langen stift in der mitte von der klappe der splint in der mitte so richtig ist?


    Danke

    mach mal alles richtig sauber, auch die Schwimmerkammerbelüftung....


    Was soll der Lappen da drin? Ist die Nadel OK ?

    Werde ich machen :thumbup: habe die feder zu hause gelassen und nur ein stück papier dazwischen geschoben das der schieber nicht rauf und runter klappert, ja die nadel müsste oke sein


    Habe den vorbesitzer geschrieben, er hat die öffnung oben verschlossen weil der vergaser geronnen ist? Gehört die öffnung wieder auf oder ist egal wenn sie geschlossen ist?

    Danke werde ich alles machen!


    Nein der choke hebel war unten


    Ich hoffe das ich die tage zeit finde wenn ich wieder zu hause bin dann mache ich ein paar gute fotos


    Danke und lg

    Danke allen, ich komme aus meransen wäre sogar in der nähe von klausen


    Jemand der eine beta rev3 hat kenne ich leider nicht


    Arbeite in österreich finde daher leider nur das wochenende zeit zum schrauben wenn es zeitlich passt, werde jetzt so vorgehen alles sauber machen wie vergaser usw.

    Kabel und stecker prüffen, zündfunke testen


    Habe dank euch jetzt gute ansätze, möchte bevor ich jemanden in meiner nähe kontaktiere lieber nochmal alles selber genau durchtesten damit man vieleicht einige sachen schon im vorhinein ausschließen kann


    Werde berichten wie es läuft und ein paar anständige fotos machen wenn ich so weit bin

    Und vielen dank nochmal an alle!!!! :thumbsup:

    Strontz danke für die antwort!

    Hanbe leider nicht lange getestet da ich vermutet habe dass es ein vergaser/düsen problem ist..

    Werde alles wieder zusammen bauen und dann genauer testen


    Habe vor tagen schon das handbuch runtergeladen aber leider fehlen da unzählige seiten, zu sehen sind nur standart sachen wie ölwechsel usw.

    Whb finde ich leider keines

    Herzlichen dank an alle für die hilfreichen antworten!!!! Spritleitung müsste frei sein bei der ersten untersuchung aber gehe alles noch mal durch von anfang an :thumbup:


    Schwümmer ist schon einer habe nur ein foto gemacht wegen der düse, wollte den vergaser nochmal gründlich mit vergaser reiniger putzen


    bikestyle hätte eine frage bezüglich zündfunke kontrollieren wenn sie ausgeht?

    Wie geht man sowas an? Kenne nur den vorgang wenn man die zündkerze entfernt auf dem stecker steckt und gegen masse hält, antreten und kontrollieren ob ein funke da ist

    Du meinst sicher etwas anderes?


    guzzigas kann man irgentwie feststellen ob die cdi defekt ist oder gibt es nur plan b, eine kaufen und hoffen dass es das problem ist?


    Lg

    Meine probefahrt war dafür zu kurz das zu beurteilen


    So viel er sich erinnern kann geht sie auch aus nur wenn sie warm ist hat er mir gerade gedagt, also ist das eine heiße spur von euch supper danke :thumbup: :thumbup:

    Er hilft mir das wochenende den zündfunke zu kontrollieren (bin leider nicht so vom fach)


    Zum krümmer, würdet ihr das hitzeschutz band entfernen wegen hitzestau oder unbegründete sorgen?


    Habe gedacht vorher noch den krümmer mit benzin oder spiritus auszubrennen und dann alles wieder zusammen zu bauen und den funken kontrollieren

    Habe den vorbesitzer gerade geachrieben, am anfang ist nur die drehzahl eingebrochen aber der motor lief noch, aber nach einer zeit mit diesem problem ist auch der motor abgestorben


    Zündkerze wurde von ihm gewechselt aber kein unterschied


    Gemisch 1:50


    Den krümmer habe ich demontiert und wollte ihn ausbrennen, glaube aber nicht dass er so versopft war

    Erstmal hallo an alle!


    Mein bruder hat eine beta rev3 270 bj 2007, die aber leider nicht rund läuft..

    Nicht nur bei ihm sonden auch schon bei dem vorbesitzer (kenne diesen)

    Dieser vorbesitzer hat diese trial schon vor langer zeit gebrucht gekauft deshalb weis ich leider nicht ob was verändert wurde oder nicht... Kenne mich da zu wenig aus


    Mein bruder hat sich die beta vor 2 jahren 1mal ausgeliehen und bei nem sturz gingen einige plastik teile kapput und er hat sie ihm dann aubgekauft.. (fragt nicht mich wieso man hätte alles reparieren können aber naja) seid dem ist er damit nur 2 mal gefahren den rest der zeit stand sie nur in der garage aber jetzt möchte ich sie wieder fitt machen!


    Hatte gestern meine erste probefahrt und das problem ist folgende... Untenrum läuft sie relativ gut (nach meinem gefühl, hatte nie eine trial war immer supersportler fahrer) aber kaum wenn ich gerade aus auf einem geraden waldweg den hahn voll aufziehe und hoch geschalten habe 3-4 gänge ging sie auf einmal aus..

    Der vorbesitzer sagt ähnliches, untenrum alles supper aber kaum dreht man sie weit hoch bricht das drehzahlband ein..


    Beim vorbesitzer wurde der schwimmer eingestellt + der vergaser bekam eine ultraschall reinigung (wie gut und wer das gemacht hat weis ich leider nicht)


    Habe mich vorher ein wenig eingelesen aber leider findet man zu diesem model nicht relativ viel..

    Habe die beta gestern noch ein wenig zerlegt:


    -habe kontrolliert ob die tankentlüftung verschlossen ist, könnte ansonsten ja ein unterdruck enstehen.. Aber nein war alles frei


    -die membranen sehen auch supper aus


    -passt eine 150 hauptdüse bei diesem modell?


    -welcher mikuni vergaser ist das eigentlich? Steht leider nichts drauf


    -der komplette krümmer bis zum mittelschalldämpfer ist mit hitzeschutzband umhüllt,dieses besser entfernen? Habe immer nur gehört dass man damit einen hitzestau bekommt und der motor zu heiß wird?


    -zudem ist mir bei der ersten wäsche aufgefallen dass sie leicht beim hinterrad bei den speichen eingengen luft verliert..

    Wie kann man so was reparieren? Selber möglich oder lieber machen lassen?


    Ich weis ist wie immer glaskugel schauen aber vieleicht hat jemand einen tipp für mich was das problem sein könnte...

    Lg :thumbsup: